
Dr TimeClock Help 

This is Dr TimeClock Help ! Use this full online help system to answer any questions 
regarding Dr TimeClock's features. Use your mouse to click on a general area of interest 
either Employee features or Managerial functions. All of the menu items are referenced 
directly in these help topics. We suggest you review Dr TimeClock's different functions 
before you start keeping time records on the system. 
Choose an area of interest: 
Punching In and Out 
 
Employee functions 
Managerial functions 
 
Registration 
 



In Dr TimeClock the time record is the date and time when the employee punched in or out. 



Punching In and Out 

The following is a brief synopsis of the mechanics of using Dr TimeClock. The first thing the 
new user has to do is become a User ( Becoming a User ). After that the first step will always
be to sign onto the system. Go to the Name field and click the mouse. Enter your name as it 
was entered originally. Press <Enter> or click on the Password field. Enter your password 
and press <Enter>. The Punching In/Out Button will change from a red light to a green light. 
Your name will appear in the name field and the button will indicate whether the system 
expects this to be Punching In or Out. At this point you have several options. If you are 
Punching In or Out either <Tab> over to the Punching In/Out Button and press <Enter> or 
use the mouse and click on it. If you need to review times, print times, or any of the other 
Options available to you, do this before you Punch In or Out. To avoid clocking in or out use 
the Clear button to sign off of the system. 



Registration 

Dr TimeClock is distributed under a concept known as "SHAREWARE". Shareware allows you 
the use of the program for a period of time to determine if it meets your needs before you 
pay for it. In the case of Dr TimeClock that period is 21 days. After 21 days if you continue to
use Dr TimeClock you are expected to register the product. Registration provides you with 
several benefits: 

1. All registered users are provided with software upgrades for the first year
following registration. 

2. All registered users receive complete documentation. 
3. All registered users receive unlimited phone support or fax back support. 
4. Registration will eliminate the "Nag Screen" from appearing at start up. 

5. All registered users can sleep at night knowing they have done the right thing!!

How to Register 
At the "Nag Screen" is a control button that offers you the chance to print a registration 
form. Mail this completed form to the following address along with a check for $29.95 (single
user license):

Bradford Moss,MD 
1495-B Forest Hill Blvd. 

W.Palm Beach,FL    33406 

Once processed, you will receive a Serial number that you can enter at the registration 
screen. This will prevent the Nag Screen from coming up each time at program start-up. 
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Manager's Section 
This is the Manager's Section of Dr TimeClock's Help System. The Manager in Dr TimeClock 
has access to certain areas of the program not available to other users. 

Choose an area for more information: 

 (The following are found in both the Manager menu and the button bar) 
 

       Change System Time 
 

       Backup Data files 
 

       User List/Time Editor 
 
(The following commands are found in the Manager menu only) 
 
 Change Managers 
 
Autoload 
 
Restore 
 



 Change System Time 
The PC system clock can be adjusted by clicking on the Manager menu item ----> Change 
System Time, Or by clicking on the Change System Time toolbar button.    At the Change 
Time Window, adjust the date and time as you'd like using the standard spin buttons or key 
in the numbers directly. Then select DONE. If you change your mind click on CANCEL. The 
date and time at the Main screen should now reflect the changes. 



 Backup Data 
Performing a Backup: Place a floppy disk into the drive you will be backing up to. At the main window 
choose Data ---->Backup.At the backup window select the drive and path where the data files are to be 
copied. Then click on Start Backup. If all goes well a message will be displayed indicating completion of 
the backup. 

Backup Reminder System 



 User List/Time Editor 
Selection of the User List/Time Editor from the Manager's menu will cause a screen to appear with a list 
of current users. By default, current users are displayed, however, from the    File menu you may select 
Show List of Users and then select  Old Users or Current Users . Also, an individual may be totally 
deleted from the system by highlighting his/her name and then selecting Delete User. Note the difference
between this feature and what is available to any active user of the system. When the non-manager uses 
the Remove user command he/she no longer can log on using that name and password. Their name is no
longer listed on the list of current users and instead is added to the list of Old Users. Only the manager 
may access these time records. When the manager Deletes a user from either Current or Active Lists that
persons data is gone. Completely. To examine an employees time records, double click on his/her name 
in the list. A new window emerges with two major sections.    The employee's times will be completely 
listed. The employee's name will appear in the display box at the top of the window. To the right is the 
Time Selector section and at the bottom is the Time Editor. 

Time Selector 
 
Time Editor 
 



Change Managers 
Selection of the Change Managers Menu item will result in the display of a list of current users (including 
yourself). Double click on the new manager (choose yourself if you changed your mind !). 



Time Selector 

 If you would like to narrow the times to view into a particular date range choose the dates (inclusive) and 
press Compute. You may adjust dates by either clicking in the field to change and then using the spin 
button , or by typing in the value directly.



Time Editor 

 To edit a particular time double click on that time and it will appear in the time editor at the bottom of the 
screen. Adjust the time as you want and then click on Edit. The new time will REPLACE the old one. To 
INSERT a new time: First locate the time either just above or just below the time you will insert. Double 
click on that time. You'll notice that the date and time are now displayed in the time editor.    Adjust the 
date and time till it's appropriate. Select above or below to designate whether the new time goes above or
below the highlighted    time and then click Insert. Its as easy as that! Again to summarize, the Time Editor
works in two ways: Edit ---> changes a time stamp , whereas Insert ----> puts a new time stamp into the 
list. 



Backup Reminder 
Under the File Menu at the Backup Screen you'll find the Backup Reminder Feature. Use this to set the 
number of days between backup reminders. This feature may be totally turned off    (just leave the check 
box empty). If you want to be reminded about the need for periodic backup then set the number of days at
the Reminder Interval box and then click Done.    Then whenever you (the manager) sign onto the system,
Dr TimeClock checks to see if this interval has passed. If so, you are prompted about the need for a 
backup and told when the last backup occured. 



Restore Data 
In the event of data loss you may replace all of the data files with this feature. BE CAREFUL with this 
feature. Restore copies over ALL of the data files on your hard disk. At present it is NOT POSSIBLE to 
replace individual files with this feature. IT'S ALL OR NOTHING! Restore works just like backup but in 
reverse. Place the floppy diskette that contains a previous backup into the floppy drive. From the main 
window choose DATA----> RESTORE. Then select the drive and path of your floppy drive. Click on Start 
Restore and if all goes well a message should indicate that the files were copied properly. 



Autoload 
If the computer is turned on and off daily you may want to have Dr TimeClock automaticly start with the 
start of Windows.To do this, select Autoload from the Manager's menu. This feature places a command    
into the Load= line of your WIN.INI file. A check mark on the menu item indicates that the Autoload 
feature is active. 



This is a spin button --->  



Employee's Section 
This is the Employee's Section of Dr TimeClock's Help System. This Section contains the 
general information neccessary for keeping time records on the system. 

Choose an area for more information: 

 (The following are found on both the menu system and the button bar) 
 

 Become a User 
 

 Quit 
 

 Clear 
 

 Change Lunch Time 
 

 Calculator 
 

 User Specified Time Review 
 

 Notes 
 
(The following commands are found in the Menu only) 
 
 Remove User 
 
Animated Icon 
 
Yesterday's Times 
 
Last Week's Time 
 
Last Month's Time 
 





 Becoming a User 
To start keeping time records on Dr TimeClock you have to join on! To do this click on the toolbar button 
or select Become a User from the Main menu. The first screen you'll encouter will ask for your name as 
you'd like to be known on the system. Keep in mind that time sheets will print out this name. Use 
something unique! If you're name has been previously used, you will be prompted for another. 

The second screen you'll come to will ask for a password that will keep other users from having access to
your times. Enter a word of up to ten characters and don't forget it!! When you're done click on OK. You're
now able to start keeping times. 



 Quitting Dr TimeClock 
To Quit Dr TimeClock you have two approaches. To Exit the program completely either choose the 
toolbar button or select Quit from the Main menu. You'll be given a chance to cancel the exit process or 
choose OK and the program will end. 

See also 

Clear 



 Clear 
To use any of Dr TimeClock's Review functions you have to be signed onto the system. For that reason, 
there are going to be times that you sign on to look at your previous records but do not want to Punch In 
or Out. The Clear function lets you log off the system without logging a time record. Clear can be 
accessed from the button bar or the Main menu. You are not turning Dr TimeClock off when you Clear. 

See also 

Quitting Dr TimeClock 



 Changing Lunch Time 
Employees may elect to have lunch time automatically deducted when they print out or review their total 
hours. Note that individual time records DO NOT change when this feature is utilized. Look at it as a 
fudge factor subtracted during the process of totalling the employees hours. Therefore, this time can be 
changed by the employee at any time, and the hours re-totalled. Offices that do not subtract time for lunch
would obviously not use this feature. To change the time subtracted for lunch, choose either the toolbar 
button or the Change Lunch time menu item located in the Options menu. The current amount of time 
being subtracted will be displayed. Click in the field with the blinking cursor and then click on Exit. 

See also 

User Specified Time Review 
 



 Calculator 
Launch the Calculator accessory provided with Microsoft Windows. 



 User Specified Times 
The User Specified screen allows the employee to print times, edit notes,and calculate total times for 
different time periods.To display a range of dates and times, use the Start Date and End Date buttons to 
describe the First date's times to include and the Last dates times. Then click on the toolbar Show button 
or the Show menu item in the File menu. The range of times you've specified will be displayed. 



 Notes 
All users may keep simple memos or notes attached to their time stamp. For example: an employee is 
late to work and wants to jot a note "Got to work 15 minutes late because of construction around the 
office." or "Went by the bank on the way to work for the boss". These note may be up to 300 characters in
size. To attach a note to the time record select the Note menu item or click on the note toolbar button. The
note entry window will be displayed (see below). Once the note is entered click on Exit to return to the 
main menu. When the user punches in or out the note will be attached to that current time record. Notes 
may not be entered retrospectively .Howerver, notes may be edited from the User Selected window. In 
this window the user should display the time record imprinted with a note attached. Then double click on 
the note and proceed with the editing. Once done, click on the toolbar save button (the diskette). 

See also 

User Selected time Review 



Remove 
Any employee has the ability to cancel his "account" with this feature. All times still remain available to the
manager. However the employee would have to restart a new time data file to resume keeping times. To 
Remove yourself from the system, Select Remove User from the Main menu. You'll be prompted to 
Cancel the operation if this is a mistake, otherwise, choose OK and you will no longer be able to access 
Dr TimeClock using the current Name and Password. 

See Also 

Become a User 



 Animated Icon 
When Dr TimeClock is minimized and left running the icon may be animated. A reminder that some 
employees may like to punch in or out. Note: Dr TimeClock does not have to be left running. At startup the
program synchronizes with the computer's internal clock. To use the Animated icon feature select 
Animated Icon from the Main menu. A check mark on the Animated Icon menu item indicates that the icon
will be animated. Dr TimeClock will remember your preference,even if you turn the program off and then 
back on. 

See also 

Quitting Dr TimeClock 



Yesterday's Times 
To have Dr TimeClock quickly display your times from the previous day select Yesterday's Times 
from the Options menu. 

See also 

Time Last Week 
 
Time Last Month 
 
User Specified Times 
 



Time Last Week 
To have Dr TimeClock quickly display your times for the previous week select Time Last Week from 
the Options menu. 

See also 

Yesterday's Times 
 
Time Last Month 
 
User Specified Times 
 



Time Last Month 
To have Dr TimeClock quickly display your times for the previous Month select Time Last Month from 
the Options menu. 

See also 

Yesterday's Times 
 
Time Last Week 
 
User Specified Times 
 



 



 



 



 



 






